South Walton's Community Website
Beach Like A Local!
Create Account
New posts

Dreamsicle

Beach Comber
Jul 11, 2005
38
20
Nashville/Seaside
Kurt - I keep a link to the forums on my iGoogle page, and I am still getting redirected to another site when I click on it - not every time, but maybe every 5th or 6th time. It seems like a malicious site, as it's almost impossible to navigate away from it (I keep getting pop-up dialog boxes which I can't make go away). Today I had to force-quit Firefox twice just to get rid of it. I posted about this months ago but haven't seen any fix. I do seem to recall I wasn't the only one having the problem. The link I have saved on my iGoogle page is: http://www.sowal.com/bb/index.php - but I get hijacked and end up at this other site. I tried looking in my browser history for the link but Firefox crashed so badly it's not there. Any ideas?
 
How do I get to "New Posts" on the mobile version on my new Blackberry 9650? Two years ago when I got my 9630, I couldn't find a new posts link. But I happened to move the mouse around and the pointer changed to a finger. I clickes, and it went to new posts, so apparently there was a white link on a white background. I tried the same thing today with the new mobile sowal.com/bb on my new phone, but couldn't find any hidden links.
Now I see the "New Posts" link on my 9650. But I am still getting the flashing blue to white background colors when I go to a new thread on my laptop.

Also how do I get to the old "Today's Posts" link?
 

Kurt Lischka

Admin
Staff member
Oct 15, 2004
12,457,839
4,601
SoWal
mooncreek.com
Kurt - I keep a link to the forums on my iGoogle page, and I am still getting redirected to another site when I click on it - not every time, but maybe every 5th or 6th time. It seems like a malicious site, as it's almost impossible to navigate away from it (I keep getting pop-up dialog boxes which I can't make go away). Today I had to force-quit Firefox twice just to get rid of it. I posted about this months ago but haven't seen any fix. I do seem to recall I wasn't the only one having the problem. The link I have saved on my iGoogle page is: http://www.sowal.com/bb/index.php - but I get hijacked and end up at this other site. I tried looking in my browser history for the link but Firefox crashed so badly it's not there. Any ideas?

I appreciate the input. There was some hack code added on our server somewhere awhile back. We have done another sweep and round of upgrades so we hope we got it cleaned. It's nothing that will harm your computer just so you know.

Please let me know if it happens again or to anyone else.

If you wouldn't mind clearing your browser cache. Just so we can be sure it's not a problem there. Let me know if you need help.
 
Now I see the "New Posts" link on my 9650. But I am still getting the flashing blue to white background colors when I go to a new thread on my laptop.

Also how do I get to the old "Today's Posts" link?
Now on my new Blaclberry I don't see the invisible white link on a white background that used to get me to "New Posts." What is the link that gets me to "New Posts" in the newest mobile version?
 

Kurt Lischka

Admin
Staff member
Oct 15, 2004
12,457,839
4,601
SoWal
mooncreek.com
Now on my new Blaclberry I don't see the invisible white link on a white background that used to get me to "New Posts." What is the link that gets me to "New Posts" in the newest mobile version?

Hi BR - the mobile version for blackberry may be missing new posts function. It should be fixed soon. Also for the apps.
 

DD

SoWal Expert
Aug 29, 2005
23,885
457
68
grapevine, tx. /On the road to SoWal
Kurt honey, is there a way to get to the smilies without having to click on advanced and then again for more. You probably already answered this but due to laziness, I am asking again. If you have not, is there any way to cater to my laziness and make the smilies more user friendly? I know John R wants to know too but is afraid to ask.:D
 

Kurt Lischka

Admin
Staff member
Oct 15, 2004
12,457,839
4,601
SoWal
mooncreek.com
Kurt honey, is there a way to get to the smilies without having to click on advanced and then again for more. You probably already answered this but due to laziness, I am asking again. If you have not, is there any way to cater to my laziness and make the smilies more user friendly? I know John R wants to know too but is afraid to ask.:D

Should be fixed soon. I always type the codes so I am always smiling. :lol:
 
New posts