South Walton's Community Website
Beach Like A Local!
Create Account
New posts
Here's what I see when I go to sowal.com/bb. This has been going on for a long time -- I just haven't gotten around to posting about it. I don't think this the way it's supposed to look because it doesn't look like this in Firefox or Chrome.
 

Attachments

  • newPosts.jpg
    newPosts.jpg
    144.7 KB · Views: 102

Lake View Too

SoWal Insider
Nov 16, 2008
7,184
3,727
Eastern Lake
I added Chrome, and found it displayed SoWal better and was faster than IE. After awhile, whenever I tried to go to SoWal with IE, I get what you're showing. Survival of the fittest, I guess.
 
I added Chrome, and found it displayed SoWal better and was faster than IE. After awhile, whenever I tried to go to SoWal with IE, I get what you're showing. Survival of the fittest, I guess.
I'm embarrassed to say I use IE, but where I work, I.T. images all of the machines alike, and the browser is IE. Only someone with the administrator can install software. Their excuse is that it makes maintenance and troubleshooting easier. They push out new software to us over our network.

The laptop I use is owned by them so I can work at home, so I just use IE.
 

Kurt Lischka

Admin
Staff member
Oct 15, 2004
12,457,839
4,601
SoWal
mooncreek.com
Here's what I see when I go to sowal.com/bb. This has been going on for a long time -- I just haven't gotten around to posting about it. I don't think this the way it's supposed to look because it doesn't look like this in Firefox or Chrome.

Thanks very much for letting us know. It should be fixed now. I have been using firefox and chrome lately but about 1/2 of visitors still use IE. I am hearing that IE9 is pretty good. MS had to keep up I guess.
 
New posts